Home > Windows 7 > Windows 7 Fails To Go Into Safe Mode. Classpnp.sys

Windows 7 Fails To Go Into Safe Mode. Classpnp.sys

I tried taking one of the modules out and leaving the other one in, and that didn't work, so i tried removing the other and replacing the one I took out, Its now the second laptp I have had to fix with this issue. I'm uninstallimg and checking my comp. Put battery in got tk the recovery bootup and it loaded that finally. http://webgeninfosystems.com/windows-7/windows-7-reboots-during-startup-even-in-safe-mode.html

SIGN UP FOR DAILY EMAIL NEWSLETTERCONNECT WITH US About Help Desk GeekWelcome to Help Desk Geek- a blog full of help desk tips for IT Professionals. I had just replaced all the hardware in my old pc, and had not used my HD for over a year. John CowartDec 7, 2014, 3:50 AM Same issue. Thanks You.

That usually means it's a hardware problem. Not wanting to do everything from scratch, I took another identical (except for SSD) Lenovo and made a clone of the hard drive. Equilibrium31Aug 10, 2012, 11:11 AM That's the thing, as I mentioned, I can't reinstall the OS since the boot disks get stuck the same way when I try to run them. If so, then it's definitely a piece of hardware causing the issue. - Another piece of hardware to check on is a USB multi-slot card reader.

Any thoughts on the cause of the problem or how to troubleshoot it? So you can't just delete it. All I had to do was remove power from that drive and my computer booted fine. or i will INSTALL XP over WINDOWS 7.....please e-mail me at " [email protected] " if found any solution ......

Not all tools do this. One can then hide any Microsoft entries to focus on and disable those drivers above. otherwise considering either completely installing the Xubuntu side by side for the time being and or if I have to reformat anyway.. http://www.tomshardware.com/forum/50042-63-boot-safe-mode Ive done all the options in the recovery console,tried unplugging everything,taking the battery out and still no luck.

That's much easier to deal with than messing around with hardware, the BIOS, and all kinds of crazy repair tools. I tried every fix out there with no avail. Hack the elections Name that Country! Unplug all USB devices, network cords, firewire, HDMI, etc and then try to do a restart.

You may try booting into your system with a Windows PE disk and renaming those files so the drivers don't load on next boot and see where you get. https://www.chrisnewland.com/solved-windows-7-hang-on-boot-classpnpsys-64 It still shows classpnp.sys and stucks there for life any ideas? For me the problem was that the system drive was having some inconsistencies, which required chkdsk to be run on it. When I put this new drive into my original laptop it somehow fixed the whole system at restart.

If that doesn't work, try restarting Windows in Debugging Mode. navigate here Either way, the best way to see if this is really the issue is to perform a clean boot. I hadnt installed anything new in a while and no new hardware...so for now im stumped. Feel like a "Genius" !!

I did this last night, and I am currently writing this postfrom the same laptop. I would choose repair. There are a few hotfixes that Microsoft has released that pertain to this exact issue and therefore could solve your problem without you having to do anything. - Next up is Check This Out You're lucky if in your case it was problem of non-standart drivers.

problem solved... Exit and restart. Just make sure to go into the BIOS and set Boot from CD/DVD as the 1st priority above Hard Disk.

I bought a new GA 990XA UD3 motherboard but the problem persisted.

Here is what worked. then I tried safe mode and it loaded but when it reached classpnp.sys it seemed to take forever, after about 20 mins, it finally loaded, and I cleared some software out. Instead, it brings up the same Windows select mode as a result of it not shutting down properly (giving the option for safe mode or normal mode). Restarted de PC and voila the PC recognized the disk and could backup the data.

You'll have to Google how to copy files using this, but it's really not too bad. Thank you. Friday, July 19, 2013 12:54 PM Reply | Quote 0 Sign in to vote Ok, so the CLASSPNP.SYS is causing problem again. this contact form The computer restored back to the Old Vista Home premium (Originally it was bought with Vista with a free windows 7 upgrade sent later).

If the problem comes back, you know that the problem item is in that list of checked items. Diagnostic: disk had bad sectors, so check them before anything. I do not know why Win 7 stack at USB connection. Anoher issue is if i press f12 it comes up with a lot of different copyright stuff then says PXE Media test Failure, Check cable.

Main hard drive letter changed and now XP won't even boot into safe mode Windows didnt boot up succesfully and won't even in safe mode More resources See also vista 64 Good luck! Went to all the sites trying to solve the problem. Very occasionally it is caused by a loose hard drive cable.At 2012-06-19 09:12:00, Humphrey left the following comment ...Hi, your solution fixed the problem on my Lenovo G550.

Of course, Windows won't load, so you can only do this using a Linux, like an Ubuntu Live CD. What worked for me was go to the screen where you get to safe mode (so rapidly tap f8 on startup). It also includes a Mini Windows XP that you could use to browse files, for example, to see whether renaming a questionable driver so that your Windows doesn't load it on Didn't solve the problem.

I could not find my original boot disc, but I tried running off of a Windows 7 Upgrade disc that I had, which I assumed would work the same. Try this chkdsk /x C: Reboot normally and check. I have a Sony Vaio VGN-NS325J. That would save much time.

The reboot occurs randomly in time, sometimes immediately, sometimes anywhere during the read, once when the read was complete and an installation was in progress, sometimes during the write in a If so, then I'm not sure which piece to replace. Zero sum covers Succinct word or phrase to begin quoting approximately what someone said Was this the only example of a Starfleet issued hat? F8 SPAM > BOOT LAST KNOWN GOOD CONFIGURATION!!!

and would like to know what caused it im sorry for rambling and im sorry if someone has said this earlier but its 01:10 on sunday morning and i dont want Register a free account to unlock additional features at BleepingComputer.com Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. This appears to be related to an AHCI/IDE driver update which renders the PC unbootable.